Q1:请高手编一个通达信日K线沿着5日线小阳小阴上涨的股票公式

MA1:=MA(C,5);
AA:=H>MA1 AND MA1>=REF(MA1,1) AND BETWEEN(C/REF(C,1),0.97,1.03);
XG:EVERY(AA,5);

(设定小阴、小阳涨跌幅为3%,连续5天符合条件)

Q2:请老师帮编写突破小阴小阳的选股公式,谢谢

ZD:=abs(C-REF(C,1))/REF(C,1);
REF(HHV(ZD,30)<0.03,1) AND ZD>0.03

Q3:求高手编一个连续N天在5日均线上方出现小阳的选股公式

首先你得定义小阳线,涨幅多少算小阳线?
就算涨幅2%以内为小阳,那么公式如下:
every(between(c/ref(c,1),1,1.02) and c>ma(c,5),n);

Q4:请大侠帮助写:多头上升通道,10日内有涨停,昨天缩量收阴线,今天收涨幅在2%以内小阳选股公式。谢谢。

MA1:=MA(C,10);
MA2:=MA(C,30);
MA3:=MA(C,60);
XG:MA1>MA2 AND MA2>MA3 AND REF(COUNT(C/REF(C,1)>1.098,8)>=1,2) AND REF(V*1.5<REF(V,1) AND C<O,1) AND BETWEEN(C/REF(C,1),1,1.02) AND C>O;

(已对照部分个股测试)

Q5:下跌过程中缩量阴十字星

经过一个明显的下跌趋势后,缩量十字星表示的多空双方的力量均衡,但是,要说反转的话,还需要第二天的证实,如果长阳拉高,说明下跌趋势基本结束,如果继续下跌,说明十字星只是一个下跌中继,所以,十字星一般来说,不能作为一个独立的反转形态,需要第二天收盘的证实

Q6:股票在上涨趋势下缩量绿色十字星有何含义

不论是上涨,还是下跌,十字星的普遍意义就是变盘,可能想反方向发展。上涨时出现绿色十字星,意义更加明显,当然也有可能是庄家在洗盘。