当前位置:首页 > 问答

通达信股性活跃度指标公式

我来帮TA回答

求通达信RRI(相对强度)指标公式,不胜感激!

n1最小2 最大120 缺省6
n2最小2 最大250 缺省12
n3最小2 最大500 缺省24
LC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;

请问通达信里的(公司大事)在线提醒.可以做成指标公式?

不能的,指标里的所有条件都是数据化的东西,一个事件你就换算不成数据———而且这个数据还要区分利多利空。

通达信那个个股活跃度排名是怎么计算的

第一种是:
个股涨幅:=(C-REF(C,1))/REF(C,1)*100;
大盘涨幅:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;
强弱度:=个股涨幅-大盘涨幅;
活跃度:EMA(强弱度,5);
第二种是:
A1:=(EMA(CLOSE,12)/EMA(CLOSE,26)-1)*1000;
A2:=(EMA(INDEXC,12)/EMA(INDEXC,26)-1)*1000;
个股:EMA(A1,5),DOTLINE;
大盘:EMA(A2,5),LINETHICK2;
GG:=个股-REF(个股,1);
DP:=大盘-REF(大盘,1);
活跃度:(GG-DP)*5,COLORSTICK;5,DOTLINE;

通达信软件对的股票涨速活跃度强弱度如何计算的,如何用它来判断股票的股性?多谢

涨速是涨幅除与该段时间,比如盘中看到“5分钟涨5.6%”,日线里的“一周涨35%。
活跃度跟振幅就是高低起伏有关,成交量大、换手率高也叫活跃。
强弱度是把一段时间里的个股涨跌幅度除与大盘的涨跌幅,从中剥离出个股比大盘强还是弱。
这三者都可以说明该股股性强,如追热点炒短线可三者结合使用辅助判断。
补充:无所谓级别吧?横向比较就说明问题,比如上周涨幅最大的、换手最高的等等,这些用股软排序看最方便,例如通达信的顶部工具栏的“报价”里。另外,我送个指标给你看个股跟大盘比较的强弱度指标,还模仿MACD作出红绿柱,很直观,希望能对你有用:
GL:=50000*C/"999999$C";
DIF:100*(EMA(GL,12)-EMA(GL,26))/GL;
DEA:EMA(DIF,9);
DPMACD:2*(DIF-DEA),COLORSTICK

倍量涨停选股公式

下面公式倍量是今日成交量大于昨日成交量两倍以上.

XG:C/REF(C,1)>1.097 AND C=H AND V/REF(V,1)>2;

那位大哥帮我把这个选股公式优化下 次日涨停的

A :=MA(CLOSE,26);

UP:=A + 2*STD(CLOSE,26);

LOWER:=A - 2*STD(CLOSE,26);

W1:=C=HHV(C,20);

W2:=BARSLAST(W1);

W3:=IF(W2>0,REF(C,W2),REF(C,W2));

W4:=CROSS(C,REF(W3,1));

W4 AND COUNT(W4,5)=1 AND C/REF(C,1)<1.03 AND NOT(O>C AND C>REF(C,1));