当前位置:首页 > 问答

135均线战法最新版公式

我来帮TA回答

135战法公式怎么编入通信达

阿联的家乡是广东鹤山。
鹤山简介:
鹤山市位于广东省珠江三角洲黄金水道——美丽的西江之畔,因市内有山形如鹤状,故名。鹤山市隶属中国广东省江门市。下辖沙坪、雅瑶、龙口、古劳、桃源、共和、址山、鹤城、云乡、宅梧、双合11个镇。市人民驻沙坪。鹤山市总面积为1108.3平方公里,其中市区规划面积81.4平方公里。鹤山市户籍人口36万,常住人口42万,人口密度为320人/平方公里。全市森林面积80万亩,森林覆盖率达47.5%,有大片的针阔叶混交林和广东省连片面积最大的人工混交林。林区内动植物种类繁多,群落分布合理,是人与自然和谐共处的天然大氧吧。
市区全年空气质量日报优良率达98.9%,大气环境质量总体上维持在国家二级标准水平。鹤山市是全国绿化百佳县(市),也是广东省首批五个林业生态县之一。
历史概况:
鹤山建制于清雍正十年(公元1732年),1993年建市,是全国著名的侨乡。改革开放以来,鹤山充分发挥区位人文优势,大力发展内外源型经济,是首批列为珠江三角洲经济开放县(市)之一。近年,鹤山依托青山绿水、锦绣田园的生态环境和良好的人居创业环境,坚持“科学规划、集约发展、科教创新、生态优先”四大方针,坚持以提高经济发展的质量和效益为中心;坚持以人为本,构建和谐鹤山,国民经济持续快速健康发展。鹤山,正逐渐成为珠江三角洲崛起的现代化山水园林新城。
人文风情:
鹤山市现有五星级酒店1家、四星级酒店1家、三星级酒店5家,建有高尔夫球场、保龄球馆、健身中心等系列设施齐全的康乐场所。已开发了大雁山风景区、马山、仙鹤湖、东坡亭、铁夫画阁等旅游度假区和人文景观,并建有龙口马头、雅瑶香泉岭、鹤城祥兴休闲农庄等生态旅游、农业观光旅游胜地。周边建有众多高级娱乐休闲会所和十几处温泉度假胜地。
鹤山是全国著名侨乡,旅外乡亲36万人,有“海内一个鹤山、海外一个鹤山”之称。鹤山自古英雄辈出,先后诞生过咏春拳一代宗师梁赞先生;誉满南洋、与陈嘉庚齐名的华侨实业家、慈善家陆佑先生;被尊为“中国油画第一人”、孙中山先生称为“东亚画坛巨擘“的李铁夫先生;荣获“广东狮王”称号、至今东南亚醒狮届尊其为鼻祖的冯庚长先生;成为第一个“中国电影皇后”的胡蝶女士;在名声显赫有“李氏王朝”之称的李石朋家族,此外,特区机管会主席冯国经先生,全国政协常委刘汉铨先生,第24届奥运会女子48公斤级举重冠军陈小敏等等,其根都在鹤山。还有一个不能遗漏的名人,就是我们的阿联!

你能给我135战法里面的全部公式吗 股神!

{135战法} {主图}
N :=5;
EMA13:EMA(C,13),COLORWHITE,LINICK2;
EMA34:EMA(C,34),COLORYELLOW;
EMA55:EMA(C,55),COLORFF00FF;
EMA120:EMA(C,120),COLORFFCC66;
AR1:=EMA55>EMA34 AND EMA34>EMA13;
AR2:=BARSLAST((C-EMA13)/EMA13*100<-6);
AR3:=EMA13>=REF(EMA13,2);
AR4:=COUNT(CROSS(C,EMA13),AR2)=1;
AR5:=AR1 AND AR2 AND AR3 AND AR4;
AR6:=AR5 AND FILTER(AR5,10);
DRAWTEXT(AR6,L-0.09,'红杏出墙'),COLORYELLOW;
{STICKLINE(AR6,H,L,0.5,1),COLORYELLOW;}
{STICKLINE(AR6,O,C,6,1),LINICK2,COLORYELLOW;}
BR1:=COUNT(BETWEEN((C-REF(C,1))/REF(C,1)*100,0,5) ,5)=5;
BR2:=ABS((EMA13-EMA34)+(EMA34-EMA55))/C<0.2;
BR3:=C>EMA55 AND (REF(C,1)<REF(EMA55,1) OR REF(C,2)<REF(EMA55,2) OR REF(C,3)<REF(EMA55,3) OR REF(C,4)<REF(EMA55,4) OR REF
(C,5)<REF(EMA55,5));
BR4:=BR1 AND BR2 AND BR3;
DRAWTEXT(BR4 AND FILTER(BR4,10),L-0.09,'蚂蚁上树'),COLOR00C5FF;
STICKLINE(BR4 AND FILTER(BR4,10),H,L,0.5,1),COLOR00C5FF;
{STICKLINE(BR4 AND FILTER(BR4,10),O,C,6,1),LINICK2,COLOR00C5FF;}
CR1:=(C-REF(C,1))/REF(C,1)*100>0.5;
CR2:=V>MA(V,5)*0.6;
CR3:=COUNT(CROSS(EMA13,EMA55),3)=1;
CR4:=ABS(EMA34-EMA55)/EMA55<0.03;
CR5:=EMA55<=EMA120 AND EMA55>=REF(EMA55,1);
CR6:=FILTER(CR1 AND CR2 AND CR3 AND CR4 AND CR5,2);
{STICKLINE(CR6,H,L,0.5,1),COLORF00FF0;}
{STICKLINE(CR6,O,C,6,1),LINICK2,COLORF00FF0;}
DRAWTEXT(CR6,L-0.09,'红衣侠女'),COLORF00FF0;
DR1:=EMA13>EMA34 AND EMA34<EMA55;
DR2:=BARSLAST(CROSS(C,EMA55) );
DR3:=H=HHV(H,DR2);
DR4:=BARSLAST(DR3);
DR5:=COUNT(O>C AND C<REF(C,1) AND C>EMA55 AND BETWEEN((C-EMA55)/EMA55,0,0.02),DR4)=1;
DR6:=C>REF(C,1) ;
DR7:= DR1 AND DR5 AND DR6 ;
DR8:=DR7 AND FILTER(DR7 ,10);
DRAWTEXT(DR8,L-0.09,'黑客点击'),COLORD6BA63;
{STICKLINE(DR8,H,L,0.5,1),COLORD6BA63;}
STICKLINE(DR8,O,C,6,1),LINICK2,COLORD6BA63;
ER:=BARSLAST(REF(CROSS(EMA55,EMA34),1)) AND CROSS(EMA34,EMA55);
DRAWTEXT(ER,L-0.09,'均线互换'),COLOR0099FF;
{STICKLINE(ER,H,L,0.5,1),COLOR0099FF;}
{STICKLINE(ER,O,C,6,1),LINICK2,COLOR0099FF;}
FR:=BARSLAST(REF(CROSS(EMA34,EMA13),1)) AND CROSS(EMA13,EMA34);
DRAWTEXT(FR,L-0.09,'梅开二度'),COLORWHITE;
STICKLINE(FR,H,L,0.5,1),COLORWHITE;
{STICKLINE(FR,O,C,6,1),LINICK2,COLORWHITE;}
GR1:=BARSLAST(BETWEEN("BIAS.BIAS2"(6,13,24),0,5) );
GR2:=EMA13>EMA34 AND EMA34>EMA55 AND EMA13>REF(EMA13,1);
GR3:=COUNT("BIAS.BIAS2"(6,13,24)>10 AND H=HHV(H,GR1),GR1);
GR4:=H=HHV(H,GR1);
GR5:="MACD.MACD"(12,26,9)<REF("MACD.MACD"(12,26,9),1);
GR6:=GR2 AND GR3 AND GR4;
GR7:=GR2 AND GR3 AND GR4 AND GR5;
DRAWTEXT(GR6 AND GR7,H+0.13,'见好就收!'),COLOR00FF00;
STICKLINE(GR6 AND GR7,H,H+0.09,4,0),COLOR00FF00;
HR2:=EMA13>=REF(EMA13,3) AND EMA34>=REF(EMA34,1) AND EMA55>=REF(EMA55,1) AND CROSS(C,EMA13) AND CROSS(C,EMA34) AND CROSS
(C,EMA55){ AND CROSS(C,EMA120)};
DRAWTEXT(HR2 AND FILTER(HR2,10),L-0.09,'三线推进'),COLORFFC8FF;
------------------------------
{红杏出墙选股}
EMA13:=EMA(C,13);
EMA34:=EMA(C,34);
EMA55:=EMA(C,55);
AR1:=EMA55>EMA34 AND EMA34>EMA13;
AR2:=BARSLAST((C-EMA13)/EMA13*100<-6);
AR3:=EMA13>=REF(EMA13,2);
AR4:=COUNT(CROSS(C,EMA13),AR2)=1;
AR5:=AR1 AND AR2 AND AR3 AND AR4;
红杏出墙:AR5 AND FILTER(AR5,10);
------------------------
{蚂蚁上树选股}
EMA13:=EMA(C,13);
EMA34:=EMA(C,34);
EMA55:=EMA(C,55);
BR1:=COUNT(BETWEEN((C-REF(C,1))/REF(C,1)*100,0,5) ,5)=5;
BR2:=ABS((EMA13-EMA34)+(EMA34-EMA55))/C<0.2;
BR3:=C>EMA55 AND (REF(C,1)<REF(EMA55,1) OR REF(C,2)<REF(EMA55,2) OR REF(C,3)<REF(EMA55,3) OR REF
(C,4)<REF(EMA55,4) OR REF(C,5)<REF(EMA55,5));
蚂蚁上树:BR1 AND BR2 AND BR3;
---------------------------
{红衣侠女选股}
EMA13:=EMA(C,13);
EMA34:=EMA(C,34);
EMA55:=EMA(C,55);
EMA120:=EMA(C,120);
CR1:=(C-REF(C,1))/REF(C,1)*100>0.5;
CR2:=V>MA(V,5)*0.6;
CR3:=COUNT(CROSS(EMA13,EMA55),3)=1;
CR4:=ABS(EMA34-EMA55)/EMA55<0.03;
CR5:=EMA55<=EMA120 AND EMA55>=REF(EMA55,1);
红衣侠女:FILTER(CR1 AND CR2 AND CR3 AND CR4 AND CR5,2);
--------------------------
{黑客点击选股}
EMA13:=EMA(C,13);
EMA34:=EMA(C,34);
EMA55:=EMA(C,55);
DR1:=EMA13>EMA34 AND EMA34<EMA55;
DR2:=BARSLAST(CROSS(C,EMA55) );
DR3:=H=HHV(H,DR2);
DR4:=BARSLAST(DR3);
DR5:=COUNT(O>C AND C<REF(C,1) AND C>EMA55 AND BETWEEN((C-EMA55)/EMA55,0,0.02),DR4)=1;
DR6:=C>REF(C,1) ;
DR7:=DR1 AND DR5 AND DR6 ;
黑客点击:DR7 AND FILTER(DR7,10);
--------------------------
{均线互换选股}
EMA34:=EMA(C,34);
EMA55:=EMA(C,55);
均线互换:BARSLAST(REF(CROSS(EMA55,EMA34),1)) AND CROSS(EMA34,EMA55);
--------------------------
{梅开二度选股}
EMA13:=EMA(C,13);
EMA34:=EMA(C,34);
梅开二度:BARSLAST(REF(CROSS(EMA34,EMA13),1)) AND CROSS(EMA13,EMA34);
---------------------------------------
{三线推进选股}
EMA13:=EMA(C,13);
EMA34:=EMA(C,34);
EMA55:=EMA(C,55);
HR2:=EMA13>=REF(EMA13,3) AND EMA34>=REF(EMA34,1) AND EMA55>=REF(EMA55,1) AND CROSS(C,EMA13) AND
CROSS(C,EMA34) AND CROSS(C,EMA55);
三线推进:(HR2 AND FILTER(HR2,10));

求高手给予通达信软件能用的135战法中:一枝独秀、独上高楼、一剑封喉的“选股”公式

这个公式我也有 但你说的几个高位信号 不是很灵验 特别是一枝独秀 很多牛股刚起涨 就出现了!这里不妨说一下我学习并实战 135战法一些小感觉:
首先这个战法要有一个形态基础-也就是种缩图看大势的看盘习惯 有了这个概念后 低位弹坑 高位诱多 是绝大多数指标 战法做不到的
低位弹坑-基本的波浪8波循环到位 出现的阶段低点 - 这个低点往往伴随着成交极度低迷 有时候甚至是长阴线 却短量柱 而形成的价量坑-这个在宁俊明135中就没有可以抄底的指标给以提示
高位诱多 建议你看看 酒田战法 纯K线语言-k线是最真实的 胜过所有指标公式 战法!
好 希望能帮上你!

通达信指标——135均线135战法(主图)

该股近期处于多头市场,均线稳步发散上涨,如果楼主做短线,可以在该股回踩10日线附近介入,止损位在30日线

有谁知道在宁俊明的135战法中,为什么要采用13日、34日、55日均线?采用这三条均线有什么意义啊?

其实跟10日、30日的差不多,只不多很多庄家做盘是会刻意去做这几个时间点的,但是大趋势是做不出来的,他的本意就是避开庄家的刻意做盘,推后几天更能看清大势。都炒股的人还给这么点分:(

宁俊明135战法面授笔记有售吗?

先把公开的135战法学会了再看手抄本。个人觉得135还可以