当前位置:首页 > 问答

通达信涨跌停变色公式

我来帮TA回答

在通信达中将K线上的涨停涨10%的变色,变成黄色或紫色都可以的公式

V1:= V> =(REF(V,1)* 2);
STICKLINE(V1> 0,C,O,2,0),颜色黄色;
STICKLINE(C> 1.095 * REF(C,1),C,O,2,0),颜色红色;

求高手写一通达信指标公式:要求涨跌停K线分别用不用颜色标注!左侧前高划一直线,颜色要求为紫色,加粗!

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
STICKLINE((C-REF(C,1))/REF(C,1)>=0.098,O,C,3,0),COLORYELLOW;
TY:=C;
AA1:=REF(TY,10)=HHV(TY,2*10+1);
B1:=FILTER(AA1,10);
C1:=BACKSET(B1,10+1);
HD:=FILTER(C1,10);
AA2:=REF(TY,10)=LLV(TY,2*10+1);
B2:=FILTER(AA2,10);
C2:=BACKSET(B2,10+1);
LD:=FILTER(C2,10);
AB:=REF(C,BARSLAST(HD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD);
IF(T1,AB,AB),POINTDOT,COLORFF00FF,LINICK4;

通达信 行业板块 涨跌停 公式指标?

可以编写行业涨跌停占比指标。

指标不光可以在行业板块下用还可以在概念板块下也可以使用

效果如下图。

求高手将(K线形态解盘)通达信公式修改为:涨停K线用带颜色的实体突出显示的公式!在线等!谢谢!

这不是可以么?

你只需要做个主图叠加即可!

我想知道某时间段出现三天两涨停或者两连板的股票,请问通达信公式怎么编写,谢谢!

XG:COUNT(C>=REF(C,1)*1.095 AND C>=H,3)=2;

求通达信软件:15天有3个以上连续涨停板【要求是3连板】以上 的选股公式,谢谢!

g:last((c-ref(c,1))/ref(c,1)>=0.998,3,1);
未经测试,请自行测试。 15天以内这个条件没有意义,因为信号的启动点在涨停板之后,而且大于多等于三个连板,本身肯定是在15天之内了,不用限制了。不可能出现15个连板吧?