当前位置:首页 > 问答

通达信均线变色公式

我来帮TA回答

通达信均线之间填色放在K线下面公式怎么写?

你的意思是这样吗
AA:DRAWBAND(SMA(C,6.5,1),RGB(255,97,0),SMA(C,20,1),RGB(0,128,0));

高手请帮忙做通达信K线变颜色的公式

CG:MA(C,60);
STICKLINE(CLOSE>CG,OPEN,CLOSE,3,1), COLORBLUE;
STICKLINE(CLOSE=CG,OPEN,CLOSE,3,1), COLORBLUE;
STICKLINE(CLOSE>CG,LOW,OPEN,0.0,1), COLORBLUE;
STICKLINE(CLOSE=CG,LOW,OPEN,0.0,1), COLORBLUE;
STICKLINE(CLOSE>CG,CLOSE,HIGH,0.0,1),COLORBLUE;
STICKLINE(CLOSE=CG,CLOSE,HIGH,0.0,1),COLORBLUE;
STICKLINE(CLOSE<CG,CLOSE,OPEN,2,0), COLORYELLOW;
STICKLINE(CLOSE=CG,CLOSE,OPEN,2,0), COLORYELLOW;
STICKLINE(CLOSE<CG,OPEN,LOW,0.0,0), COLORYELLOW;
STICKLINE(CLOSE=CG,OPEN,LOW,0.0,0), COLORYELLOW;
STICKLINE(CLOSE<CG,HIGH,CLOSE,0.0,0),COLORYELLOW;
STICKLINE(CLOSE=CG,HIGH,CLOSE,0.0,0),COLORYELLOW;

求助通达信均线变色指标公式

可以编写通达信均线变色指标公式,5日线上穿10日线后显示红色,死叉时都变成绿色效果如下图

通达信默认均线的颜色值是什么?

不同周期颜色不同,我这里的顺序是白黄紫绿

请教通达信vol均线公式

朋友,XG是选股的中文拼音第一个字母合写。
你的公式问题不大,但可能符号有错,试下面的:
XG:MA(V,10)>MA(V,60);

通达信均线公式

{信心操盘}
短期趋势:MA(C,LB),COLORYELLOW,LINICK;
中期趋势:MA(C,T),COLORYELLOW,LINICK2;
红升:IF(C>=短期趋势,短期趋势,DRAWNULL),CIRCLEDOT,COLORMAGENTA,LINICK6;
绿降:IF(C<短期趋势,短期趋势,DRAWNULL),CROSSDOT,COLORGREEN,LINICK5;