当前位置:首页 > 问答

通达信均线拐头红绿变色公式

我来帮TA回答

求助:通达信上变色均线

没有分就没有动力,给你一个范例,你自己改吧
M10:MA(C,10);
K:=ATAN((MA2/REF(MA2,1)-1)*100)*180/3.1416;
TJ1:IF((K>10 AND M10>REF(M10,1)),MA(CLOSE,10),DRAWNULL),COLORRED,LINICK3;
TJ2:IF((K<34 AND M10<REF(M10,1)),MA(CLOSE,10),DRAWNULL),COLORGREEN,LINICK3;

请帮忙编写通达信指标:20日均线拐头变色即均线有下降状态改变为上升或下降第一日时改变颜色 谢谢!

J20:MA(C,20),COLORWHITE,LINICK2;
Z20:=REF(MA(C,20),1);
IF(J20>=Z20,J20,DRAWNULL),COLORRED,LINICK2;
IF(J20<Z20,J20,DRAWNULL),COLORGREEN,LINICK2;

求助通达信均线变色指标公式

可以编写通达信均线变色指标公式,5日线上穿10日线后显示红色,死叉时都变成绿色效果如下图

如何让通达信软件中的均线变色

均线设置

通达信手机版可以导入指标公式吗

目前还没有发现手机版的软件可以自编公式的(包括导入)。

手机版通达信如何添加看盘指标?

按ctrl+f键,然后新建一个公式,起个名字,建个主图叠加公式,然后确定.然后在键盘上敲你命名的名字,即可跳出来。