当前位置:首页 > 问答

通达信强弱度指标公式

我来帮TA回答

通达信那个个股活跃度排名是怎么计算的

第一种是:
个股涨幅:=(C-REF(C,1))/REF(C,1)*100;
大盘涨幅:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;
强弱度:=个股涨幅-大盘涨幅;
活跃度:EMA(强弱度,5);
第二种是:
A1:=(EMA(CLOSE,12)/EMA(CLOSE,26)-1)*1000;
A2:=(EMA(INDEXC,12)/EMA(INDEXC,26)-1)*1000;
个股:EMA(A1,5),DOTLINE;
大盘:EMA(A2,5),LINICK2;
GG:=个股-REF(个股,1);
DP:=大盘-REF(大盘,1);
活跃度:(GG-DP)*5,COLORSTICK;5,DOTLINE;

通达信指标改为选股公式(强弱分界)

公式一:
回档:=EMA(EMA(EMA(HIGH,5),5),5)*1.05;
选股:CROSS(C,回档) OR C>回档;
公式二:
超跌:=EMA(EMA(EMA(HIGH,5),5),5)*0.9;
选股:CROSS(超跌,C) OR C<超跌;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

通达信涨停强弱知多少指标公式

VAR1:=(CLOSE+LOW+HIGH)/3;
VAR2:=SUM(((VAR1-REF(LOW,1))-(HIGH-VAR1))*VOL/100000/(HIGH-LOW),0);
VAR3:=EMA(VAR2,1);
主力进:=VAR3;
LC :=REF(CLOSE,1);
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
主力买:=MA(3*RSI2-2*SMA(MAX(CLOSE-LC,0),16,1)/SMA(ABS(CLOSE-LC),16,1)*100,3)/3,COLORYELLOW;
STICKLINE(主力买>REF(主力买,1),0,1,2,0),COLORRED;
STICKLINE(主力买<REF(主力买,1),0,1,2,0),COLORGREEN;
STICKLINE(主力进>5 AND 主力进>REF(主力进,1),5,主力进,2,0),COLORRED;
STICKLINE(主力进>5 AND 主力进<REF(主力进,1),5,主力进,2,0),COLORBLUE;
DRAWTEXT_FIX(ISLASTBAR,0.1058,0,1,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.1258,0,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.1858,0,0,GNBLOCK),COLORYELLOW;
市值:(CAPITAL/100*C)/10000,NODRAW,COLORYELLOW;

求编写 通达信相对强弱指标公式

A1:=IF(BARSCOUNT(O)=0, (C/O-INDEXC/INDEXO), C/REF(C,1)-INDEXC/REF(INDEXC,1))*100;
A2:A1+REF(A1,1);

一条线的向上的角度,用通达信选股公式如何表达?不是均线

一条线的向上角度,就是斜率。

如:今天股价和五天前股价连线的斜率

XL:(CLOSE-REF(CLOSE,5))*100/REF(CLOSE,5);

如下图,收盘价的斜率。

通达信的角度公式 如何编写呢?

名称自定 可以做副图也可做选股公式 但我测试了下 应该把均线角度修改为不小于45度 这样才有用
角度:=atan((MA(C,5)/ref(MA(C,5),1)-1)*100)*57.3;
选股:角度>=45 and cross(ma(c,5),ma(c,10));