当前位置:首页 > 问答

通达信成交量变色指标

我来帮TA回答

通达信,当日成交量是年平均成交量5倍及以上,并换成其他颜色的公式!谢谢

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));

MTIME:=MOD(FROMOPEN,TOTAL);

CTIME:=IF(MTIME<0.5,TOTAL,MTIME);

VVOL:IF((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VOL*(TOTAL+3)/(CTIME+3),DRAWNULL),NODRAW;

STICKLINE((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VVOL,0,-1,-1),COLOR00C0C0;

VOLUME:VOL,VOLSTICK;

MAVOL1:MA(VOLUME,5);

MAVOL2:MA(VOLUME,10);

STICKLINE(V/MA(V,250)>5,V,0,2,0)COLORYELLOW;

,通达信成交量上涨实体设置颜色设置?

在通达信上满足不同的条件,成交量显示不同的颜色这需要编写指标公式,通过设置是无法实现这样的效果的。

求通达信或同花顺成交量均线现拐点即变色的指标公式

你的意思是多头时三条线改变颜色,请问你想分别改变成什么颜色?

成交量金叉后变色公式

VOL5:=MA(VOL,5);
VOL60:=MA(VOL,60);
A1:=CROSS(VOL5,VOL60);
A2:=IF(A1,VOL5,DRAWNULL),COLORRED;
学习更多有关指标公式的内容,另外还建议你可以百度搜索(明阳程序化)

求通达信高手写个改变成交量颜色公式

VOLUME:VOL,VOLSTICK;
V1:=MIN(REF(VOL,1),REF(VOL,2));
V2:=MIN(REF(VOL,3),REF(VOL,4));
V3:=MIN(REF(VOL,5),REF(VOL,6));
V4:=MIN(REF(VOL,7),REF(VOL,8));
V5:=MIN(REF(VOL,9),REF(VOL,10));
V6:=MIN(REF(VOL,11),REF(VOL,12));
V7:=MIN(REF(VOL,13),REF(VOL,14));
V8:=MIN(REF(VOL,15),REF(VOL,16));
W1:=MIN(MIN(V1,V2),MIN(V3,V4));
W2:=MIN(MIN(V5,V6),MIN(V7,V8));
量:=MIN(W1,W2),COLORCYAN,LINICK2;
地量:=IF(V<量,1,0);
STICKLINE(地量>0,0,V,2.5,地量),COLORYELLOW;

历史最大成交量上画一条线公式怎么写呢?哪位高手知道呢

HHV(V,BARSCOUNT(V));